《辐射4》与《上古卷轴5:天际》的Mod将无法登陆PS4
2016-09-10 08:25作者:6b2来源:A9VG

Bethesda宣布,PS4版的《辐射4》与《上古卷轴5:天际》将不会支持Mod。

《辐射4》与《上古卷轴5:天际》的Mod将无法登陆PS4

《辐射4》与《上古卷轴5:天际》的Mod将无法登陆PS4

根据Bethesda的发表,这两款游戏的PS4版不能支持Mod的原因出在索尼,因为索尼不允许玩家自制Mod在PS4上使用:

“在与索尼几个月的探讨之后,我们很遗憾地宣布,虽然我们早已经准备好在PS4上支持Mod了,但是索尼告知我们,由于用户Mod的使用方式他们不能批准它的使用:用户可以在《辐射4》与《上古卷轴5:天际特别版》里做他们想做的任何事情。”

“我们和大家一样都对索尼的决定感到失望,因为我们已经在这个项目中投入了相当的时间与精力,玩家们也等了很久希望我们支持Mod。我们把这视为一个重要的契机,我们希望能够找到别的方式把Mod提供给PlayStation的玩家。然而在索尼允许我们在PS4上支持Mod之前,PS4版

Bethesda宣布,PS4版的《辐射4》与《上古卷轴5:天际》将无法对其支持。”

“如果这一情况发生改变我们会对大家进行更新告知。”

下载A9VG APP
加入核心玩家聚集地
A9VG APP
声明:A9VG独家稿件,未经授权禁止转载!
喜欢0
分享文章
分享至
微博微信
本文二维码,手机扫一扫,精彩随身带!
微信扫一扫分享
QQ
网友评论
0
未登录
登录后才能评论哦~
立即登录
A9VG APP

扫码下载APP

返回顶部